POP3

POP3 (Post Office Protocol version 3)

POP3 RFCs (27)

Display RFCs as
  • RFC 8314: Cleartext Considered Obsolete: Use of Transport Layer Security (TLS) for Email Submission and Access

    Proposed Standard
  • Proposed Standard
  • RFC 7636: Proof Key for Code Exchange by OAuth Public Clients

    Proposed Standard
  • RFC 6955: Diffie-Hellman Proof-of-Possession Algorithms

    Proposed Standard
  • RFC 6856: Post Office Protocol Version 3 (POP3) Support for UTF-8

    Proposed Standard
  • RFC 6858: Simplified POP and IMAP Downgrading for Internationalized Email

    Proposed Standard
  • RFC 6186: Use of SRV Records for Locating Email Submission/Access Services

    Proposed Standard
  • RFC 5721: POP3 Support for UTF-8

    Experimental

      Obsoleted by RFC 6856

  • RFC 5034: The Post Office Protocol (POP3) Simple Authentication and Security Layer (SASL) Authentication Mechanism

    Proposed Standard
  • RFC 3656: The Mailbox Update (MUPDATE) Distributed Mailbox Database Protocol

    Experimental
  • RFC 3206: The SYS and AUTH POP Response Codes

    Proposed Standard
  • Informational
  • RFC 2595: Using TLS with IMAP, POP3 and ACAP

    Proposed Standard
  • RFC 2449: POP3 Extension Mechanism

    Proposed Standard
  • RFC 2384: POP URL Scheme

    Proposed Standard
  • RFC 2195: IMAP/POP AUTHorize Extension for Simple Challenge/Response

    Proposed Standard
  • RFC 2095: IMAP/POP AUTHorize Extension for Simple Challenge/Response

    Proposed Standard

      Obsoleted by RFC 2195

  • RFC 1957: Some Observations on Implementations of the Post Office Protocol (POP3)

    Informational
  • RFC 1939: STD 53: Post Office Protocol - Version 3

    Internet Standard
  • RFC 1734: POP3 AUTHentication command

    Proposed Standard

      Obsoleted by RFC 5034

  • RFC 1725: Post Office Protocol - Version 3

    Internet Standard

      Obsoleted by RFC 1939

  • RFC 1460: Post Office Protocol - Version 3

    Draft Standard

      Obsoleted by RFC 1725

  • RFC 1225: Post Office Protocol: Version 3

    Draft Standard

      Obsoleted by RFC 1460

  • RFC 1081: Post Office Protocol: Version 3

    Unknown

      Obsoleted by RFC 1225