Skip to main content

Structure of the IETF Administrative Support Activity (IASA)
RFC 4071

Document Type RFC - Best Current Practice (April 2005)
Obsoleted by RFC 8711
Updated by RFC 4371, RFC 7691
Was draft-ietf-iasa-bcp (individual in gen area)
Authors R. Austein , B. Wijnen
Last updated 2026-05-20
RFC stream Internet Engineering Task Force (IETF)
Formats