Skip to main content

Brian Rosen
Pronouns: he/him

Roles

Role Group Email
Chair Session Initiation Protocol Core (sipcore) br@brianrosen.net
Chair Virtualized Conversations (vcon) br@brianrosen.net

RFCs (19)

RFC Date Title Cited by
RFC 2805 Apr 2000 Media Gateway Control Protocol Architecture and Requirements 5 RFCs
RFC 2885 Aug 2000 Megaco Protocol version 0.8 4 RFCs
RFC 3015 Nov 2000