FreeNFS is a NFS 2.0 and 3.0 Compliant Server for Windows.
FreeNFSE is a NFS 2.0 and 3.0 Compliant Server for Windows to a Embedded System Client.

Adding more protocols to better serve embedded systems and video streaming.

Insure to read the Blog, for current information on whats new!

Features

  • RFC 1813: NFS Version 3 Protocol Specification Compliant
  • RFC 1831: Remote Procedure Call Protocol Specification Version 2
  • RFC 1833: Binding Protocols for ONC RPC Version 2
  • RFC 1014: External Data Representation Standard
  • FreeNFS - Windows NFS 2.0 and 3.0 Server
  • FreeNFSE - Windows NFS 2.0 and 3.0 Server for embedded systems client

Project Activity